App/Intranet - Issues with common features
Incident Report for Staffbase
Resolved
The issue is resolved. We apologize for the inconvenience this has caused. Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Sep 02, 2024 - 15:36 CEST
Monitoring
We have identified the root cause of the issue and have put a solution in place. Our teams are observing improvements and are confident that all functions should be restored. We will monitor the situation and provide you with updates soon.
Posted Sep 02, 2024 - 11:56 CEST
Investigating
We regret to inform you that the issue appears to have resurfaced.

Several common features are not functioning properly, including: uploading media, saving and publishing posts, saving pages, commenting, sending chat messages, and sending push notifications.

Our teams are actively looking into these issues. We will provide you with updates on our progress as we gather more information.

We sincerely apologize for the disruption. Should you have any inquiries regarding this matter, please feel free to reach out to us at support@staffbase.com.
Posted Sep 02, 2024 - 09:53 CEST
Monitoring
We have identified the root cause, applied a solution, and released an update to restore all app functionality. We will keep monitoring the systems to ensure that the issue is completely resolved. Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Sep 02, 2024 - 08:53 CEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 08:05 CEST
Investigating
Affected feature: Media, Chat, Commenting, Saving & Publishing posts.

Some users may be experiencing issues uploading media files, sending chat messages, saving or publishing posts.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 02, 2024 - 07:11 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Media API (US) [SLA], Common Features).