[App/Intranet/Email] [German System] - Temporary disruption affecting update and post actions on January 8th, between 6:51 AM CET and 8:45 AM CET

Incident Report for Staffbase

Postmortem

Summary

As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred on January 8, between 06:51 a.m. and 08:45 a.m. (CET), leading to errors with user actions - including updates, creation of news or posts, as well as email click and open tracking.

What happened

Our internal server messaging system experienced connectivity issues after a regular restart. This led to some sent internal server messages not being processed as intended on the German system. By adjusting the configuration responsible and implementing additional resilience measures, we were able to correct the behavior and fully restore the availability.

Impact

Between 06:51 a.m. and 08:45 a.m. (CET), our system reported issues when performing updates on the Employee App & Intranet as well as some click rate actions on Staffbase Email. Some update and publishing actions could not be performed and led to error messages.

Future improvements

We will implement additional checks for the operation of the affected service component and optimize the subsequent alerting to ensure that no more outages will occur due to lost syncs after regular restarts. Thank you for your patience and understanding while we work to improve our services and prevent future incidents. If you have any questions or concerns, please do not hesitate to reach out to our customer support team at support@staffbase.com.

Posted Jan 14, 2026 - 11:29 CET

Resolved

Affected feature: user actions—including updates, creation of news or posts, as well as email click and open tracking.

Some users & administrators may have experienced not working update or deletion options for news, blocked usage of the trash feature, or changes to installations on prod/de1 not saving in the prod/de1 environment. This also affected some actions performed via API token starting at 6:51 AM CET. Our teams resolved the issue at 8:48 AM CET.

You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jan 08, 2026 - 09:21 CET
This incident affected: App, Intranet & Staffbase Email (Core API (Americas) [SLA]).