[App/Intranet] [German System / US System] - Link Tiles Widgets display issue

Incident Report for Staffbase

Postmortem

Summary:
As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred on October 15, 2025, between 08:45 CET and 10:34 CET.

What happened:
During a routine rollout of a bug fix that included modifications to the Link Tile Widget, an unintended side effect occurred, causing the Link Tile Widget to appear visually distorted - specifically, elongated in style.

Impact:
During the incident period, users experienced distorted styling in the Link Tile Widget view. Despite the visual issue, all links remained fully functional and clickable.

Future improvements:
Immediate corrective action was taken, and a fix for the styling issue has been successfully deployed.
To ensure visual or styling issues are detected earlier, we have implemented additional manual visual testing steps prior to each new release.For further inquiries or assistance, please feel free to contact us at support@staffbase.com.

Posted Oct 20, 2025 - 10:37 CEST

Resolved

This incident has been resolved. A fix has been implemented, and the Link Tile Widgets are now displaying correctly again.
We apologize for any inconvenience this may have caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Oct 15, 2025 - 10:42 CEST

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 09:23 CEST

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 09:22 CEST

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 09:20 CEST

Investigating

Some customers may be experiencing issues with the Link Tile Widgets display appearing incorrectly.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Oct 15, 2025 - 09:18 CEST
This incident affected: App, Intranet & Staffbase Email (Common Features).